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1.0 Purpose 

A. This procedure describes the steps for reviewing and processing a Temporary 
Notice of Compensation Payable (TNCP). 

B. This procedure begins when the initial claim is received by appropriate SWIF 
personnel. 

C. This procedure ends when appropriate SWIF personnel prepares to process 
claim payment. 

2.0 Revision History 

Date Revision No. Change Ref Section 
10/11/07 1.0 New Procedure Not Applicable 

3.0 Persons Affected 

A. All personnel within the Claims Division. 

B. All Adjusters within the Field Operations Division. 

4.0 Policy 

A. CLM-404 Claim Payment Policy 

5.0 Definitions 

A. Temporary Notice of Compensation Payable (LIBC 501) – notification to the 
claimant of contingent approval of compensation. This notice precedes the 
permanent notice of compensation payable and is valid for a period of 90 days 
from the date of disability. 

B. Notice Stopping Temporary Compensation (LIBC 502) – a notice that ceases 
temporary compensation. 
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6.0 Responsibilities 

6.0.1 Claims Supervisor 
  

After receiving the TNCP from the Adjuster: 
A. Review the TNCP. 
B. Forward the TNCP to a Claims Reviewer. 
C. As needed, handle escalated issues. 
 

6.0.2 Adjuster 
 
After receiving the initial claim from the BPEU: 
A. Review the claim.  
B. Request a wage and unemployment check. 
C. Determine if the SWIF Attorney should be contacted. 
D. Complete the TNCP form. 
E. Verify that the reserve amount is sufficient. 
F. Change the claim status. 
G. Process payment for authorization. 
H. Enter notes in PowerComp. 
I. Forward the TNCP to the Claims Supervisor.  
J. As needed, handle escalated issues. 
 

6.0.3 Claims Reviewer 
 
After receiving the TNCP from the Claims Supervisor: 
A. Review the TNCP. 
B. Perform an index on the claim(s), if not already requested. 
C. Request/perform a wage and unemployment check, if one has not already 

been requested. 
D. Determine if the SWIF Attorney should be contacted. 
E. Verify that the reserve amount is sufficient. 
F. Change the status from “Pending” to “TNCP”. 
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7.0 Procedures 

7.0.1 Claims Supervisor 
 

After receiving the TNCP from the Adjuster: 
A. Review the TNCP for accuracy and completeness. 
B. Forward the TNCP to a Claims Reviewer (based on 

digits). 
C. As needed, handle escalated issues. 
 

 
 

 
See Appendix A 

7.0.2 Adjuster 
 

After receiving the initial claim from the BPEU: 
A. Review the initial claim for completeness and accuracy 

by verifying all of the following and correcting 
(according to procedure) as necessary: 
1. Ensure the accuracy and completeness of the 

names and addresses on the claim. 
B. Review the claim for any information that warrants 

investigation.  
1. Request a wage and unemployment check from 

appropriately authorized Claims personnel, if one 
has not already been requested. 

2. Review the wage, rate, and date information, along 
with any other related information for accuracy 
and completeness.  
Note: When the Statement of Wages is not 
available, call the SWIF attorney and the 
appropriate SWIF investigator to request a 
Statement of Wages. In addition, fax a copy of the 
wage statement to the SWIF attorney, if necessary. 
a. If the wages, rates, and/or dates are accurate 

and complete, skip to Step C. “Determine if 
the…” below. 

b. If wages, rates, and/or dates are incorrect, 
missing, or the dates are intermingling, make 
a note of the discrepancies for the SWIF 
Attorney. 

C. Determine if the SWIF Attorney should be contacted. 

 
 
 
 
 
 
 
 

 
 

See CLM-410-E 
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1. If there is no need to contact the SWIF Attorney, 
skip to Step E. “Verify that the reserve…” below. 

2. If the SWIF Attorney should be contacted: 
a. Compile all notes for the attorney. 
b. Contact the Claims Examiner for any 

potentially appealable issues. 
c. If the claim is denied: 

i. Change the claim status to “denied”. 
ii. Notify the Reservist to review reserves on 

this claim. 
iii. Complete the LIBC-502: Notice Stopping 

Temporary Compensation in Quick and 
Easy. 

D. Complete the TNCP in Quick and Easy. 
E. Verify that the reserve amount is sufficient: 

1. If the reserve amount is insufficient, notify the 
Reservist to adjust reserves. 

F. Change the claim’s status from “Pending” to “TNCP”. 
G. Process payment for authorization. 
H. Create a note on the Notepad in PowerComp, stating 

the TNCP was granted. 
I. Forward the TNCP to the Claims Supervisor for further 

processing.  
J. As needed, handle escalated issues related to the 

TNCP. 
 

 
 
 
 
 
 
 

See Appendix B 
 
 

See Appendix C 
See Appendix D 

 
See Appendix A 
See Appendix E 

 
 

See Appendix F 
 

See Appendix G 

7.0.3 Claims Reviewer 
 

After receiving the TNCP from the Claims Supervisor: 
A. Review the TNCP for completeness and accuracy by 

verifying all of the following and correcting (according 
to procedure) as necessary: 
1. Ensure the accuracy and completeness of the 

names and addresses on the TNCP. 
a. If the names and addresses are complete and 

accurate, skip to Step B. “Perform an 
index…” below. 

b. If the names and/or addresses on the TNCP 
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are incomplete, inaccurate, or missing, make a 
note of the discrepancies for the SWIF 
Attorney. 

B. Perform an index on the claim(s), if not already 
requested. 
1. If discrepancies do not exist, skip to Step C. 

“Request a wage …” below. 
2. If discrepancies exist, make note of the 

discrepancies for the SWIF Attorney. 
C. Request/perform a wage and unemployment check 

from appropriately authorized Claims personnel, if one 
has not already been requested. 
1. Review the TNCP wage, rate, and date 

information, along with any other related 
information for accuracy and completeness.  
a. If the wages, rates, and/or dates are accurate 

and complete, skip to Step D. “Determine if 
the …” below. 

b. If wages, rates, and/or dates are incorrect, 
missing, or the dates are intermingling, make 
a note of the discrepancies for the SWIF 
Attorney. 

D. Determine if the SWIF Attorney should be contacted. 
1. If there is no need to contact the SWIF Attorney, 

skip to Step E. “Verify that the…” below. 
2. If the SWIF Attorney should be contacted: 

a. Compile all notes for the attorney. 
b. Contact the Claims Supervisor for any 

potentially appealable issues or potential 
amendments to the TNCP. 

c. Contact the SWIF Attorney at the discretion 
of the Claims Supervisor.  

E. Verify that the reserve amount is sufficient. 
1. If the reserve amount is insufficient, notify the 

Reservist. 
F. Change the claim’s status from “Pending” to “TNCP”. 

 

 
 
 

See Appendix H 
 
 
 
 
 

See CLM-410-E 
See CLM-410-F 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

See Appendix F 
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APPENDIX A: FORM 
LIBC-501: NOTICE OF TEMPORARY COMPENSATION PAYABLE (FRONT) 
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LIBC-501: NOTICE OF TEMPORARY COMPENSATION PAYABLE (BACK) 
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APPENDIX B: Standard Operating Procedure 
CHANGING THE STATUS OF A CLAIM IN POWERCOMP WHEN A TNCP IS 

DENIED 
 
Prerequisites: 
This SOP assumes all of the following:  

 PowerComp is already open.  
 The correct claim is already open. 

 
Step Action 
1.0 Navigate to the Change Claim Status Window. 
 

Claim – Status Window 
 

A. Menu Bar: Edit > Change Status… 
 
2.0 Enter notes. 
 

Change Claim Status Window 
 

A. Transition: “Closed” 
B. Reason for Status Change: “Denied NTCP” 
C. Click OK button. 
D. SAVE changes: (Keyboard: CTRL+S, or Menu Bar: File > Save). 
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APPENDIX C: FORM 
LIBC-502: NOTICE STOPPING TEMPORARY COMPENSATION 
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APPENDIX D: Standard Operating Procedure 
COMPLETING THE LIBC-502 

 
Prerequisites 
This SOP assumes all of the following: 

 PowerComp is already open. 
 The correct claim is already open. 
 Quick and Easy is already open. 

 
Step Action 
1.0 Complete the front of the LIBC-502. 
 

Quick and Easy Form LIBC-502 
LIBC-502 Header: 
 
A. Social Security Number: claimant social security number 
B. Date of Injury: date injury occurred [mm/dd/yyyy] 
C. PA BWC Claim Number: Bureau of Worker’s Compensation Claim 

Number, if known 
 
Employee Information Box: 
 
D. Employee First Name: claimant’s first name 
E. Employee Last Name: claimant’s last name 
F. Address 1: claimant’s street address 
G. Address 2: claimant’s second line of address, if necessary 
H. City/Town: claimant’s city or town 
I. State: two letter abbreviation for the claimant’s state 
J. Zip Code: claimant’s zip code 
K. County: claimant’s county 
L. Telephone: claimant’s home telephone number, including area code 

 
Employer Information Box: 
 
M. Name: employer’s business name 
N. Address 1: employer’s street address 
O. Address 2: employer’s second line of address, if necessary 
P. City/Town: city or town of the employer’s business address 
Q. State: two-letter abbreviation for the employer’s state 
R. Zip Code: employer’s zip code 
S. County: employer’s county 
T. Telephone: employer’s telephone number, including area code 
U. FEIN: employer’s Federal Employer Identification Number 
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V. DATE OF THIS NOTICE: The date which this form was completed 

[mm/dd/yyyy] 
 
Insurer or Third Party Administrator Box: 
 
W. Name: insurer/administrator’s name 
X. Address 1: insurer/administrator’s street address 
Y. Address 2: insurer/administrator’s second line of address, if necessary 
Z. City/Town: insurer/administrator’s city or town 
AA. State: two letter abbreviation of the insurer/administrator’s state 
AB. Zip Code: insurer/administrator’s zip code 
AC. Telephone: insurer/administrator’s telephone number, including area code 
AD. Bureau Code: insurer/administrator’s Bureau Code 
AE. County: County where the insurer/administrator is located 
AF. Claim #: insurer/administrator’s specific claim number for this claimant 
AG. FEIN: insurer/administrator’s Federal Employer Identification Number 

 
LIBC-502 Body: 
NOTICE TO EMPLOYEE:  
 
AH. “This notice is being sent…”: Enter the date which compensation is being 

stopped [mm/dd/yyyy] 
AI. “We have accepted responsibility…”: Check this box if temporary 

compensation is approved. 
AJ. “We have decided not to…”: Check this box if temporary compensation is 

denied. 
 
Authorized Agent for Insurer or TPA (if self-insured) Box 
 
AK. First Name: Print the Adjuster’s first name. 
AL. Last Name: Print the Adjuster’s last name. 
AM. Signature: Adjuster’s signature 
AN. Telephone: Adjuster’s telephone number [123-456-7890] 
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APPENDIX E: Standard Operating Procedure 
COMPLETING THE LIBC-501 

 
Prerequisites 
This SOP assumes all of the following: 

 PowerComp is already open.  
 The correct claim is already open. 
 Quick and Easy is already open. 

 
Step Action 
1.0 Complete the front of the LIBC-501. 
 

Quick and Easy Form LIBC-501 
LIBC-501 Header: 
 
A. Employee Social Security Number: claimant social security number 
B. Date of Injury: date injury occurred [mm/dd/yyyy] 
C. Date of Notice: date which form is completed [mm/dd/yyyy] 
D. PA BWC Claim Number: Bureau of Worker’s Compensation Claim 

Number, if known 
 
Employee Information Box: 
 
E. Employee First Name: claimant’s first name 
F. Employee Last Name: claimant’s last name 
G. Address 1: claimant’s street address 
H. Address 2: claimant’s second line of address, if necessary 
I. City/Town: claimant’s city or town 
J. State: two letter abbreviation for the claimant’s state 
K. Zip Code: claimant’s zip code 
L. County: claimant’s county 
M. Telephone: claimant’s home telephone number, including area code 

 
Employer Information Box: 
 
N. Name: employer’s business name 
O. Address 1: employer’s street address 
P. Address 2: employer’s second line of address, if necessary 
Q. City/Town: city or town of the employer’s business address 
R. State: two-letter abbreviation for the employer’s state 
S. Zip Code: employer’s zip code 
T. County: employer’s county 
U. Telephone: employer’s telephone number, including area code 
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V. FEIN: employer’s Federal Employer Identification Number 
 
Injury Information Box: 
 
W. Body Part(s) affected: claimant’s body part(s) injured (be specific) 
X. Type of injury: Explain the manner of injury to affected body part(s). 
Y. Description of injury: Provide a short description of the injury details. 
Z. Check if Occupational Disease: Check this box if the injury stems from 

occupational disease. 
 
Insurer or Third Party Administrator Box: 
 
AA. Name: insurer/administrator’s name 
AB. Address 1: insurer/administrator’s street address 
AC. Address 2: insurer/administrator’s second line of address, if necessary 
AD. City/Town: insurer/administrator’s city or town 
AE. State: two letter abbreviation of the insurer/administrator’s state 
AF. Zip Code: insurer/administrator’s zip code 
AG. Telephone: insurer/administrator’s telephone number, including area code 
AH. Bureau Code: insurer/administrator’s Bureau Code 
AI. Claim #: insurer/administrator’s specific claim number for this claimant 
AJ. FEIN: insurer/administrator’s Federal Employer Identification Number 

 
LIBC-501 Body: 
 
AK. Compensation is payable as follows: Check this box if compensation for 

medical treatment (medical only, no loss of wages) will be paid. 
Note: If you check this box, skip questions 1 and 3. 

AL. Enter the weekly compensation rate and the average weekly wage in 
[$123.45] format. 
AM. Enter the “ninety-day period” beginning and the ending dates. 
AN. Check the box which corresponds with how frequent the payments will be 

made (weekly, biweekly, or other). 
Note: If “Other” is checked, specify the frequency next to (Specify). 
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APPENDIX F: Standard Operating Procedure 
CHANGING THE STATUS OF A CLAIM IN POWERCOMP WHEN A TNCP IS 

GRANTED 
 
Prerequisites: 
This SOP assumes all of the following:  

 PowerComp is already open.  
 The correct claim is already open. 

 
Step Action 
1.0 Navigate to the Change Claim Status Window. 
 

Claim – Status Window 
 

A. Menu Bar: Edit > Change Status… 
 
2.0 Enter notes. 
 

Change Claim Status Window 
 

A. Transition: “Open” 
B. Reason for Status Change: “TNCP” 
C. Click OK button. 
D. SAVE changes: (Keyboard: CTRL+S, or Menu Bar: File > Save). 
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APPENDIX G: Standard Operating Procedure 
CREATING A NOTE ON THE NOTEPAD IN POWERCOMP STATING THE 

TNCP WAS GRANTED 
 
Prerequisites 
This SOP assumes all of the following: 

 PowerComp is already open. 
 The correct claim is already open. 

 
Step Action 
1.0 Enter notes. 
 

Main Window 
 

A. Menu Bar: Tools > Notepad > New Note 
 

Note Detail Group Box: 
 

1. Category: “Claims Examiner” 
2. Caption: “TNCP was granted on [mm/dd/yyyy].” 

  
Page Group Box: 

 
3. Enter Notes: “TNCP was granted on [mm/dd/yyyy].” Also include any 

unusual circumstances that may be pertinent to the processing of the 
order. 

4. Click OK button. 
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APPENDIX H: Standard Operation Procedure 
PERFORMING A CLAIM INDEX 

 
Prerequisites: 
This SOP assumes all of the following:  

 PowerComp is already open.  
 The correct claim is already open. 

 
Step  Action 
1.0 Open the Process Request Window. 
 

Process Request Window 
 

A. Menu Bar: File > New 
B. Process: “Index Bureau” 
C. Request Type: “Index” or “Re-Index”  
D. History Box: checked 
E. SAVE changes: (Keyboard: CTRL+S, or Menu Bar: File > Save). 

 
2.0 Review any existing indexing information. 
 

Process Request Window 
Claim Match Information Box: 

 
A. Obtain and make note of any pertinent index matches.  

Note: Look for any information pertaining to the claimant that leads you to 
believe there was another cause to their injury, such as an injury suffered at 
home or automobile accident. 

 
3.0 Send a reminder to review the index results in two days. 
 

A. Create a Diary Link pended for two days to re-visit the claim. 
B. When the Diary Link is received, review the Process Request Window for 

index results. 
 
 


